2
$\begingroup$

I was trying to edit this question to get the rendering of arrays working. For some reason bmatrix is not being rendered correctly, even though I know it works (for example) on tex.SE. Unfortunately, the question is unreadable with the math enabled.

Any ideas on what might be going wrong ?

$\endgroup$
3
  • $\begingroup$ Seems to work fine here (tried Firefox, Chrome, Safari). $\endgroup$ Feb 27 '12 at 1:14
  • $\begingroup$ Hmm. weird. I'm using FF 10 on Windows 7 $\endgroup$ Feb 27 '12 at 3:37
  • $\begingroup$ I had the same problem, tried both Firefox and Chrome. It is now rendering correctly on Chrome. $\endgroup$
    – Kaveh
    Feb 27 '12 at 7:31
6
$\begingroup$

The MathJax CDN was being updated from version 1.1a to version 2.0 yesterday and there was a glitch that prevented the old version from expiring properly, so there was a period of time when people were getting some files from version 1.1a and some from version 2.0, causing the math processing errors that you saw. The issue was resolved about 8 hours ago (2:30AM EST), so if you are seeing further issues, try clearing your browser cache and reload the page. Some browsers may also need to be restarted to completely clear the cache.

$\endgroup$
2
  • 1
    $\begingroup$ Thanks. it works now. $\endgroup$ Feb 27 '12 at 17:15
  • $\begingroup$ This also explains why I saw this issue also in MO last week :) $\endgroup$ Feb 29 '12 at 9:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .