1
$\begingroup$

I used to follow the latest changes (vote ups/downs, replies, edits, etc.) using the little icon shown in the screenshot below:

Whenever I had something new, it turned yellow, and when I hovered the mouse over the icon, it said something like "you have 3 replies."

This no longer works for me. It always says "You have no new replies," but when I click the icon, I (usually) see several replies/comments/edits/etc.

I wanted to know if anyone else experienced this?

PS: This has nothing to do with the launch of the new design, and happened long before that. I was just too lazy to mention it on meta!

PS2: It seems to be working fine on meta:

$\endgroup$
  • $\begingroup$ I have. The envelope hasn't lit up for me since the new design went in, either on parent or meta. Given that it hasn't worked correctly on multiple sites, I figured there wasn't much to be done about it. It seems like a long-term bug. $\endgroup$ – Aaron Sterling Dec 8 '10 at 23:02
4
$\begingroup$

The function of the envelope icon changed a while ago (seemingly at the beginning of November). Now the envelope icon turns yellow only if the system has something to notify you that the global SE inbox does not notify, such as favorite changes. See this post on Meta Stack Overflow.

$\endgroup$
  • $\begingroup$ Thanks Tsuyoshi. Just one more thing: It seems to be working fine on meta (see the edited OP). $\endgroup$ – M.S. Dousti Dec 8 '10 at 23:51
  • $\begingroup$ @Sadeq: Hmm, then I am not sure. I think that in my case, the envelope on Meta also stopped changing its color when I have replies, just like the envelope on the parent site. However, usually I notice a reply by the global inbox and jump directly to the reply from the inbox, and this may be different from what you do. $\endgroup$ – Tsuyoshi Ito Dec 9 '10 at 16:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .